summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorUltracoolguy2020-06-20 17:30:17 -0400
committerUltracoolguy2020-06-20 17:30:17 -0400
commit2348388ae279782bc4b475865ead2a1b3c36236a (patch)
tree21c82bc0eec1074d845817fc918be6c2eff35aa5 /PKGBUILD
downloadaur-2348388ae279782bc4b475865ead2a1b3c36236a.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c6a5e7bec527
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: foo bar
+# Maintainer: Ultracoolguy <dummyd241 at gmaildotcom>
+pkgname=opendoas-sudo
+pkgver=1
+pkgrel=1
+pkgdesc="A symlink for using Doas as a drop-in replacement to sudo, heavily copy-pasted from rofi-dmenu"
+arch=('any')
+url="https://davedavenport.github.io/rofi/"
+license=('MIT')
+depends=('opendoas')
+provides=('sudo')
+conflicts=('sudo')
+
+package() {
+ install -d "$pkgdir"/usr/bin
+ ln -s $(which doas) "$pkgdir"/usr/bin/sudo
+}