summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiretza2017-12-11 17:06:53 +0100
committerXiretza2017-12-11 17:06:53 +0100
commit7dedb8e05e38af704b29627db0ecbfcd70f7467c (patch)
tree61b32fbe37c17ff9e94e3f2e297593cc169e5b8f /PKGBUILD
parentc87f3a1c9bf6510be9107140f38442087df08d46 (diff)
downloadaur-7dedb8e05e38af704b29627db0ecbfcd70f7467c.tar.gz
fix config permission issues
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5ad63f34db77..1075e40f0f73 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=openelp
pkgname=${_pkgname}-git
pkgver=r54.0d1a16e
-pkgrel=1
+pkgrel=2
pkgdesc="An open source EchoLink proxy for Linux and Windows"
arch=(i686 x86_64 armv7h)
url="https://github.com/cottsay/openelp"
@@ -38,5 +38,6 @@ check() {
package() {
cd "$srcdir/${_pkgname}/build"
make DESTDIR="$pkgdir/" install
+ chmod go-r "$pkgdir/etc/ELProxy.conf"
install -Dt "$pkgdir/usr/share/licenses/$pkgname/" ../LICENSE
}