summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorlukelabrie2023-07-24 15:46:10 +0200
committerlukelabrie2023-07-24 15:46:10 +0200
commit5852b42b34704b5a308ca5ae92286a2b2cbded09 (patch)
treec1d7e5c523d61fcaf865c4c007b260e16ba361a2 /PKGBUILD
parent8fd41155664afa956fd0410ad8efa54e2eb14972 (diff)
downloadaur-5852b42b34704b5a308ca5ae92286a2b2cbded09.tar.gz
force pip install of requirements
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8268dc7efa6a..725c9e24c860 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -62,6 +62,6 @@ build() {
package() {
cd $srcdir/${pkgname}/build
make DESTDIR="$pkgdir/" install
- pip install ../
+ pip install --break-system-packages ../
mv $srcdir/${pkgname} $pkgdir/opt/openmc
}