summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLeorize2017-03-25 13:27:42 +0700
committerLeorize2017-03-25 13:39:17 +0700
commit64526e41b3a2eed669784ec48918390d4b53c165 (patch)
tree70285c0c67df1ec7c725880e5b588897e015411b /PKGBUILD
parenta40ae234af13da3f6c0a5f6eeede595bcb546838 (diff)
downloadaur-64526e41b3a2eed669784ec48918390d4b53c165.tar.gz
build: add check()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e53d2fcb6ba..2d63dee053da 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -43,6 +43,12 @@ build() {
make
}
+check() {
+ cd "$_pkgname/build"
+
+ make check-libomp
+}
+
package() {
cd "$_pkgname"