summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorbartus2018-06-12 23:29:29 +0200
committerbartus2018-06-12 23:29:29 +0200
commit1bd3abe6e48b686dd1d15a557f686c861c9594df (patch)
tree8531267614aa1fb76ed24f3f4959ba0ae096d657 /PKGBUILD
parent8958ccc9183504f7b667c3a641752a71f464c8ac (diff)
downloadaur-1bd3abe6e48b686dd1d15a557f686c861c9594df.tar.gz
fix missing targe_link_library
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d104dc8e1303..8e62d8990077 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=openmvg-git
_gitname='openMVG'
_fragment="#branch=develop"
-pkgver=1.3.r78.g4f94981a
-pkgrel=8
+pkgver=1.3.r91.g4c7367cd
+pkgrel=1
pkgdesc='open Multiple View Geometry library. Basis for 3D computer vision and Structure from Motion.'
arch=('i686' 'x86_64')
url='http://imagine.enpc.fr/~moulonp/openMVG/'
@@ -17,13 +17,15 @@ source=("git+https://github.com/${_gitname}/${_gitname}.git${_fragment}"
'git+https://github.com/openMVG-thirdparty/cereal.git'
'lemon.patch'
'findflann-v0.1.patch'
+ 'evalquality.patch'
)
md5sums=('SKIP'
'SKIP'
'SKIP'
'SKIP'
'11aa728e50e52b10d79dd83dfaa6c1c6'
- 'f421cb25208a4f95784035d9823abe04')
+ 'f421cb25208a4f95784035d9823abe04'
+ 'e3ffb7463245b92fdee08045715640ab')
pkgver() {
cd "${srcdir}/${_gitname}"
@@ -39,6 +41,7 @@ prepare() {
git submodule update
git apply ${srcdir}/lemon.patch
git apply ${srcdir}/findflann-v0.1.patch
+ git apply ${srcdir}/evalquality.patch
}
build() {