summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChris Severance2017-04-28 19:57:17 -0400
committerChris Severance2017-04-28 19:57:17 -0400
commit7ce292b7f0e4ddb901abbc45a0147a27604e0ebb (patch)
treee9c4f4c417a93ff3b69bb4e1a88fa671fdf0ef68 /PKGBUILD
downloadaur-7ce292b7f0e4ddb901abbc45a0147a27604e0ebb.tar.gz
Initial Import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0aebd614df34
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Chris Severance aur.severach aATt spamgourmet dott com
+# Contributor: Pantelis Panayiotou <p.panayiotou@gmail.com>
+
+pkgname='openprinting-ppds-pxlmono-savin'
+pkgver='20161206'
+pkgrel='1'
+pkgdesc="PPD files for Ricoh Savin PCL printers, supplied by Ricoh"
+arch=('any')
+url='http://www.openprinting.org/driver/pxlmono-Savin'
+license=('MIT')
+depends=('cups' 'ghostscript')
+conflicts=('ppd-ricohh')
+source=("http://www.openprinting.org/download/printdriver/components/lsb3.2/main/RPMS/noarch/${pkgname}-${pkgver}-1lsb3.2.noarch.rpm")
+sha256sums=('76c160e69d09641b28410302fe9459a6f03fba3a9f38dabde9e2c4ef7d6eb879')
+
+package() {
+ install -D "${srcdir}/opt/OpenPrinting-Ricoh/ppds/Savin"/* -t "${pkgdir}/usr/share/cups/model/Savin/"
+ install -D "${srcdir}/opt/OpenPrinting-Ricoh/doc/${pkgname}"/* -t "${pkgdir}/usr/share/doc/${pkgname}/"
+}