summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkeysym2021-06-14 23:01:33 -0300
committerkeysym2021-06-14 23:01:33 -0300
commit0c1765e31ecb4140090b219296ed5bbb68113dd6 (patch)
tree80b3b64e6cbf166308526d7a8d853a3b6fe6985a /PKGBUILD
parent76c5ee2df5e8cb6d16f07afa14b77a48c73b604f (diff)
downloadaur-0c1765e31ecb4140090b219296ed5bbb68113dd6.tar.gz
Fix LICENSE path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54d987b3f8ce..34782e0c1796 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ build() {
package() {
cd ${pkgname}-${pkgver}
make DESTDIR="$pkgdir" install
- install -Dm 644 LICENSE -t "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
}
# vim: ts=2 sw=2 et: