summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorkeysym2021-06-14 23:08:53 -0300
committerkeysym2021-06-14 23:08:53 -0300
commit31ed38f5c711ecd66d3356873a1cd21606f383c6 (patch)
tree78d877c131637276c680f9cf774413fc5862724e /PKGBUILD
parent0c1765e31ecb4140090b219296ed5bbb68113dd6 (diff)
downloadaur-31ed38f5c711ecd66d3356873a1cd21606f383c6.tar.gz
Install docs
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34782e0c1796..336964a1ae84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,6 +25,7 @@ package() {
cd ${pkgname}-${pkgver}
make DESTDIR="$pkgdir" install
install -Dm 644 LICENSE -t "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -Dm 644 README.md ChangeLog HISTORY "${pkgdir}/usr/share/doc/${pkgname}"
}
# vim: ts=2 sw=2 et: