summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndrej Marolt2017-11-03 20:18:25 +0100
committerAndrej Marolt2017-11-03 20:18:25 +0100
commit0fe816721fb7fe5e945dc9b45684a55bdd78a9c0 (patch)
tree39d216dc458c81277c29e850254ef601460af09b /PKGBUILD
parent3063925bdca62f37a17074950c44f27e5a127067 (diff)
downloadaur-0fe816721fb7fe5e945dc9b45684a55bdd78a9c0.tar.gz
Release v1.1.7
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 043ec9dbc4a5..2155e856630b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,19 +3,20 @@ pkgname=openshift-source-to-image
_release=v1.1.7
_commit=226afa1
pkgver=1.1.7
-pkgrel=1
+pkgrel=2
pkgdesc="A tool for building/building artifacts from source and injecting into docker images"
arch=('i686' 'x86_64')
url="https://github.com/openshift/source-to-image"
license=('Apache')
-install=${pkgname}.install
source=("https://github.com/openshift/source-to-image/releases/download/${_release}/source-to-image-${_release}-${_commit}-linux-amd64.tar.gz")
md5sums=('e23e47bdef21a82e091512cc83080d4e')
build() {
echo "Installing source-to-image"
+ s2i
}
package() {
install -D -m755 $srcdir/s2i $pkgdir/usr/bin/s2i
+ install -D -m755 $srcdir/sti $pkgdir/usr/bin/sti
}