summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorEchizen Ryoma2021-10-01 14:50:09 +0800
committerEchizen Ryoma2021-10-01 14:50:09 +0800
commitb44722f093c3549a55fb458cbd46365474b7265d (patch)
treea7121f086f8d21226f41ba2f9aedc2f3f87c3b31 /PKGBUILD
parent2450e3ed1124a5afc0551bab97353e9c18a278d2 (diff)
downloadaur-b44722f093c3549a55fb458cbd46365474b7265d.tar.gz
Fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4649ec0cfcd..363b49d7fe00 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=opensnitch
pkgver=1.4.1
-pkgrel=1
+pkgrel=2
pkgdesc='GNU/Linux port of the Little Snitch application firewall'
arch=('i686' 'x86_64' 'armv6h' 'armv7h' 'aarch64')
url='https://github.com/evilsocket/opensnitch'
@@ -55,8 +55,8 @@ build() {
export PATH="${GOPATH}/bin:${PATH}"
- go install github.com/golang/protobuf/protoc-gen-go
- go install google.golang.org/grpc/cmd/protoc-gen-go-grpc
+ go install github.com/golang/protobuf/protoc-gen-go@latest
+ go install google.golang.org/grpc/cmd/protoc-gen-go-grpc@latest
echo "$(whereis protoc-gen-go)"
echo "$(whereis protoc-gen-go-grpc)"