summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxpt2016-10-16 00:59:36 -0300
committerxpt2016-10-16 00:59:36 -0300
commitca216db9411d5bc0e67731aae36288122346b5a5 (patch)
tree7168df90359d382e11f597dff42e70526501da4c /PKGBUILD
parent1644a68920ef07120cc581528d91a7e95e6c810a (diff)
downloadaur-ca216db9411d5bc0e67731aae36288122346b5a5.tar.gz
Update to 1.13.0-1
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dc0f8594e0a..8deb9eb8e204 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: xpt <user.xpt@gmail.com>
pkgname=openstudio
-pkgver=1.12.0
+pkgver=1.13.0
pkgrel=1
-_relvar='ef50b89958'
+_relvar='fb588cc683'
pkgdesc="Supports whole building energy modeling using EnergyPlus"
arch=('x86_64')
url="https://www.openstudio.net"
depends=('ruby')
# optdep=('energyplus')
license=('LGPL')
-source=("https://openstudio-builds.s3.amazonaws.com/$pkgver.$pkgrel/OpenStudio-$pkgver.$pkgrel.$_relvar-Linux.deb" 'patch_desktop.patch')
-md5sums=('105897bc6a132f440c1b8931f2e102ec' '5afef8d61b5af033c69a26daa5959508')
+source=("https://github.com/NREL/OpenStudio/releases/download/$pkgver/OpenStudio-$pkgver.$_relvar-Linux.deb" 'patch_desktop.patch')
+md5sums=('5037d23df78470931226b654b23776f3' '5afef8d61b5af033c69a26daa5959508')
+
package() {
cd "${srcdir}/"
@@ -19,4 +20,4 @@ cp -r usr ${pkgdir}
patch -uNp1 ${pkgdir}/usr/share/applications/OpenStudio.desktop ${srcdir}/patch_desktop.patch
-} \ No newline at end of file
+}