summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMoeLava2020-09-17 18:24:22 +0700
committerMoeLava2020-09-17 18:26:20 +0700
commit927359bbd8d8f5f17d5868cc7ccce1e7c2a45a00 (patch)
treefee818dcd260d50685e34467b795e183fc93b0af /PKGBUILD
parent701050fe2678732cfdb260f22a9db1a4c96055ac (diff)
downloadaur-927359bbd8d8f5f17d5868cc7ccce1e7c2a45a00.tar.gz
Fix build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b85b5bbabfa1..632a8208c93b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=opentabletdriver-git
_pkgname=OpenTabletDriver
_lpkgname=opentabletdriver
_spkgname=otd
-pkgver=v0.3.2.r108.g3c52010
+pkgver=v0.3.2.r128.g1857930
pkgrel=2
pkgdesc="A cross-platform open source tablet driver"
arch=('x86_64')
@@ -46,7 +46,7 @@ build() {
dotnet publish OpenTabletDriver.Daemon \
--configuration Release \
- --framework net50 \
+ --framework net5 \
--runtime linux-x64 \
--self-contained false \
--output "./$_pkgname/out" \
@@ -55,7 +55,7 @@ build() {
dotnet publish OpenTabletDriver.Console \
--configuration Release \
- --framework net50 \
+ --framework net5 \
--runtime linux-x64 \
--self-contained false \
--output "./$_pkgname/out" \
@@ -65,7 +65,7 @@ build() {
dotnet publish OpenTabletDriver.UX.Gtk \
--configuration Release \
- --framework net50 \
+ --framework net5 \
--runtime linux-x64 \
--self-contained false \
--output "./$_pkgname/out" \
@@ -76,12 +76,12 @@ build() {
cd "$srcdir/$_pkgname-udev"
dotnet build OpenTabletDriver.udev \
--configuration Release \
- --framework netcoreapp3.1 \
+ --framework netcoreapp3.1 \
--runtime linux-x64 \
--output "./$_pkgname.udev/out" \
/p:SuppressNETCoreSdkPreviewMessage=true
- dotnet "./$_pkgname.udev/out/$_pkgname.udev.dll" \
+ dotnet "./$_pkgname.udev/out/$_pkgname.udev.dll" \
"$srcdir/$_pkgname/$_pkgname/Configurations" \
"30-$_lpkgname.rules" > /dev/null
}