summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormehani2008-01-04 16:00:54 +0000
committermehani2008-01-04 16:00:54 +0000
commit78a4847b029f35ee65460ae38ab3fb5b7b887335 (patch)
tree7e2fae03de4dbdaaeeb8109c5e42daeece45a47a /PKGBUILD
downloadaur-78a4847b029f35ee65460ae38ab3fb5b7b887335.tar.gz
Includes and JTag application from OpenWinCE.
git-svn-id: svn+ssh://scm.narf.ssji.net/svn/archlinux-packages@91 df209809-8e4a-0410-9a64-c169741eb0fc
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7fde9c806897
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Contributor: Olivier Mehani <olivier.mehani@inria.fr>
+# $Id$
+
+pkgname=openwince-include
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="A collection of the useful independent include files for C/Assembler developers, from the OpenWinCE project"
+url="http://openwince.sourceforge.net/jtag/"
+source=(http://downloads.sourceforge.net/openwince/include-${pkgver}.tar.bz2)
+md5sums=('2e9c1ae3b9ddc81e52a0f624193ceb64')
+# for 0.4.2 md5sums=('e564c941363c958a7cd953ad97c1faa4')
+arch=('i686')
+license=('BSD')
+
+build() {
+ cd $startdir/src/include-$pkgver
+ ./configure --prefix=/usr || exit 1
+ make || exit 2
+ make DESTDIR=$startdir/pkg install || return 3
+}