summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorShatur952020-06-07 19:53:53 +0300
committerShatur952020-06-07 19:53:53 +0300
commitd2ebafaa9f28c45e24ecb6e3ae672fe8aa060f31 (patch)
treed5710999573a14428c1409604be3ad01a4db8206 /PKGBUILD
parentda92ab28ac2833e72568764cf6c96442d01bbab5 (diff)
downloadaur-d2ebafaa9f28c45e24ecb6e3ae672fe8aa060f31.tar.gz
Fix formatting
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD36
1 files changed, 18 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 92c5f0ee4847..2fb99c0b6d1d 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,39 +19,39 @@ sha256sums=(SKIP)
if [ $_plasma == true ]
then
- depends+=(knotifications kiconthemes)
+ depends+=(knotifications kiconthemes)
fi
pkgver() {
- cd ${pkgname%-git}
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ cd ${pkgname%-git}
+ git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
# Clone submodules
prepare() {
- cd ${pkgname%-git}
+ cd ${pkgname%-git}
- git submodule init
- git submodule update
+ git submodule init
+ git submodule update
}
build() {
- mkdir -p ${pkgname%-git}/build
- cd ${pkgname%-git}/build
+ mkdir -p ${pkgname%-git}/build
+ cd ${pkgname%-git}/build
- if [ $_plasma == true ]
- then
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
- else
- cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
- fi
+ if [ $_plasma == true ]
+ then
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" -D PLASMA=ON ..
+ else
+ cmake -D CMAKE_INSTALL_PREFIX="$pkgdir/usr" ..
+ fi
- cmake --build .
+ cmake --build .
}
package() {
- cd ${pkgname%-git}/build
+ cd ${pkgname%-git}/build
- cmake --install .
- rm -f "${pkgdir}/usr/share/icons/hicolor/icon-theme.cache"
+ cmake --install .
+ rm -f "${pkgdir}/usr/share/icons/hicolor/icon-theme.cache"
}