summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Peukert2024-01-28 00:16:43 +0100
committerDaniel Peukert2024-01-28 00:16:43 +0100
commit2089ee02b53e48604b684570244a3c182ef57a79 (patch)
treecb0fce49e909a5744753098fea6d6ed23527fb9f /PKGBUILD
parent2294105074b23679387b570d747e648555f6d995 (diff)
downloadaur-2089ee02b53e48604b684570244a3c182ef57a79.tar.gz
Sync pkgbuilds repo with AUR
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d2c6e775c46..260ae4bc45ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,5 +49,5 @@ build() {
package() {
cd "$srcdir/$_sourcedirectory/"
install -Dm755 "target/release/$pkgname" "$pkgdir/usr/bin/$pkgname"
- install -Dm644 'LICENSE' "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -Dm644 'LICENSE' "$pkgdir/usr/share/licenses/$pkgname/MIT"
}