summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKevin Brubeck Unhammer2015-07-14 10:24:27 +0200
committerKevin Brubeck Unhammer2015-07-14 10:24:27 +0200
commit79f851362d8edc8d390a603b3d419d0b1795646c (patch)
tree61fe92ebf4faf4e055212e7bdc92623269709de7 /PKGBUILD
downloadaur-79f851362d8edc8d390a603b3d419d0b1795646c.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6c7f9ca372c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Contributor: Kevin Brubeck Unhammer <unhammer+dill@mm.st>
+# Maintainer: Kevin Brubeck Unhammer <unhammer+dill@mm.st>
+pkgname=ordbanken
+pkgver=2013.02.17
+upstreampkgver=2013-02-17
+pkgrel=1
+pkgdesc="Look up Norwegian Nynorsk or Bokmål words in an inflectional dictionary"
+url="http://huftis.org/artiklar/ordbanken/"
+license=('GPL3')
+makedepends=('')
+depends=('util-linux-ng' 'sh')
+arch=('i686' 'x86_64')
+source=("http://download-mirror.savannah.gnu.org/releases/$pkgname/$pkgname-$upstreampkgver.tar.xz")
+md5sums=('c2abe87b472da23423734a52a8d7a609')
+
+build() {
+ cd "$srcdir/$pkgname"
+
+ make PREFIX="/usr" || return 1
+ make PREFIX="/usr" DESTDIR="$pkgdir/" install || return 1
+}