summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBjörn Bidar2019-01-13 13:03:16 +0100
committerBjörn Bidar2019-01-13 13:05:53 +0100
commitd6bcc3f5cdba55783c84e2d34e8662211665904b (patch)
treeed35bb606cf43aa06438407e35aa19cfa4a61bf3 /PKGBUILD
parentc8e5b61b951201783f6d2fa31ea8000f86aab307 (diff)
downloadaur-d6bcc3f5cdba55783c84e2d34e8662211665904b.tar.gz
upkg
- new upstream release - drop ssl session resumption patch that was applied in upstream
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 5 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 80571268b53a..ee556b0fe8ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,8 +6,8 @@
# Contributor : Patrick McCarty <pnorcks at gmail dot com>
pkgname=osc
-pkgver=0.162.1
-pkgrel=2
+pkgver=0.164.0
+pkgrel=1
pkgdesc="Command line client for the openSUSE Build Service"
arch=(any)
url="https://github.com/openSUSE/osc"
@@ -24,17 +24,14 @@ optdepends=('obs-build: required to run local builds'
conflicts=('osc-git' 'osc-bash-completion' 'zsh-completion-osc')
replaces=('osc-bash-completion' 'zsh-completion-osc')
source=("https://github.com/openSUSE/${pkgname}/archive/${pkgver}.tar.gz"
- "_osc"
- '0001-Disable-ssl-session-resumption.patch' )
-sha256sums=('529d627bf10117f43f52f6e6db09e9663474ae984b7be93cae9a686b52bd932c'
- '2b045e03d2fdce12683ceb9792d491a32f00b256045456412e7bc18c8726218a'
- '7f01860ac98f5b817ff4d835f60fc940300b5d9b83629a6e9950ed7e6ddb087f')
+ "_osc")
+sha256sums=('a8ea3e2ab6703061685a4ae08e232e70728022e8f9308fc3b626d21c8584da55'
+ '2b045e03d2fdce12683ceb9792d491a32f00b256045456412e7bc18c8726218a')
prepare() {
# Add 'Arch_Core' and 'Arch_Extra' as osc build targets
sed -i "s|SLE_11_SP2|SLE_11_SP2 Arch_Core Arch_Extra|" _osc
cd "${srcdir}/${pkgname}-${pkgver}"
- patch -Np1 -i "${srcdir}"/0001-Disable-ssl-session-resumption.patch
}
build() {