summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorharre2021-08-18 01:23:48 +0200
committerharre2021-08-18 01:23:48 +0200
commitf1df8956d344372134ee03a1e9c33c9666ce0895 (patch)
tree6be8e94e2e12478ca5f4740cc9538e07379ffef0 /PKGBUILD
parent78c7a5d16e02265dba12e9286b1b27990b86f729 (diff)
downloadaur-f1df8956d344372134ee03a1e9c33c9666ce0895.tar.gz
Fix stopping compile warning until upstream does proper fix
https://gitlab.com/pholy/OSCAR-code/-/merge_requests/532?patch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa1023fc33a9..476df7054f22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Jason Lenz <Jason@Lenzplace.org>
_pkgname=oscar
pkgname=oscar-git
-pkgver=..r3761.aec02b14
+pkgver=..r3832.3ecce663
pkgrel=1
pkgdesc="Open-source, cross platform, sleep tracking software with a focus on monitoring CPAP treatment. Fork of the sleepyhead project."
arch=('i686' 'x86_64')
@@ -38,6 +38,7 @@ pkgver() {
build() {
cd OSCAR-code
+ git apply ../../*.patch || echo "No patches found"
qmake OSCAR_QT.pro
make -j$(cat /proc/cpuinfo | awk '/^processor/{print $3}' | wc -l)
}