summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoroli2015-06-24 14:15:22 +0200
committeroli2015-06-24 14:15:22 +0200
commite4cbf24a2a37599c8b01ecf565cdfabb50ccfabb (patch)
tree6bd433ca2e39db3cb8e5e57401358b5508a7bd58 /PKGBUILD
downloadaur-e4cbf24a2a37599c8b01ecf565cdfabb50ccfabb.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4f9b3d2553b5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Jose Riha <jose1711 [at] gmail (dot) com>
+
+pkgname=osmupdate
+pkgver=0.4.1
+pkgrel=1
+pkgdesc="a tool to download and cumulate .osc OsmChange files of different categories (minutely, hourly, daily)"
+arch=('i686' 'x86_64')
+url="http://wiki.openstreetmap.org/wiki/Osmupdate"
+license=("gpl")
+depends=('glibc')
+source=("http://m.m.i24.cc/osmupdate.c")
+md5sums=('740162c2400a5e8c78a1bd9a79993242')
+
+build() {
+cd $srcdir
+gcc -oosmupdate osmupdate.c
+}
+
+package() {
+install -Dm755 $srcdir/osmupdate $pkgdir/usr/bin/osmupdate
+}