summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormorguldir2018-12-28 00:47:56 +0100
committermorguldir2018-12-28 00:48:37 +0100
commitfbe4544c2bea1916ae747831f85fcc267d152379 (patch)
tree6e9783394084a113e09d4af9d197b0e5dd02bc20 /PKGBUILD
parent55f2f6500ce94b130522041afe446dbc188ca3ee (diff)
downloadaur-fbe4544c2bea1916ae747831f85fcc267d152379.tar.gz
Bump version to 2018.1227.1, add version number to the game
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b718b4878191..c5ba20ac0c1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: "donaldtrump" [AUR]
pkgname=osu-lazer
-pkgver=2018.1219.0
+pkgver=2018.1227.1
pkgrel=1
dotnet_version=2.2
@@ -50,12 +50,13 @@ build()
{
cd "osu-$pkgver"
- dotnet publish osu.Desktop \
- --framework netcoreapp$dotnet_version \
- --configuration Release \
- --runtime linux-x64 \
- --self-contained false \
- --output ./bin/Release/netcoreapp$dotnet_version/linux-x64
+ dotnet publish osu.Desktop \
+ --framework netcoreapp$dotnet_version \
+ --configuration Release \
+ --runtime linux-x64 \
+ --self-contained false \
+ /property:Version=$pkgver \
+ --output ./bin/Release/netcoreapp$dotnet_version/linux-x64
}
package()