summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCarlos Aznarán Laos2022-12-26 14:17:57 -0500
committerCarlos Aznarán Laos2022-12-26 14:17:57 -0500
commit679f64ef8214826ebe52c29786febdc33127e97c (patch)
tree6e610bba4af78a147334f512ee7ca06b9790b14c /PKGBUILD
parentca6d28567655f557e232e8a2925eff2fefeffa40 (diff)
downloadaur-679f64ef8214826ebe52c29786febdc33127e97c.tar.gz
Fix url link
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 10 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c10d978de71b..a9811d2689b0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,18 +6,16 @@ license=('Custom: OFL')
depends=()
pkgdesc="A font to typeset maths in Xe(La)TeX and Lua(La)TeX by Apostolos Syropoulos"
arch=('any')
-url="http://www.ctan.org/pkg/asana-math"
-source=("http://mirrors.ctan.org/fonts/Asana-Math.zip"
- "http://scripts.sil.org/cms/scripts/render_download.php?&format=file&media_id=OFL_plaintext&filename=OFL.txt")
+url="https://www.ctan.org/pkg/asana-math"
+source=("https://mirrors.ctan.org/fonts/Asana-Math.zip"
+ "https://mirrors.ctan.org/fonts/drm/licenses/OFL.txt")
md5sums=('6de861f535bae901c8ec6f6dd57195a2'
- '6ed93967ff0dc6dd9c8d31c17f817a06')
+ '6ed93967ff0dc6dd9c8d31c17f817a06')
-package()
-{
-
-mkdir -p $pkgdir/usr/share/fonts/$pkgname
-cp Asana-Math/Asana-Math.otf $pkgdir/usr/share/fonts/$pkgname
-mv 'render_download.php?&format=file&media_id=OFL_plaintext&filename=OFL.txt' LICENSE
-mkdir -p $pkgdir/usr/share/licenses/custom/otf-asana-math/
-cp LICENSE $pkgdir/usr/share/licenses/custom/otf-asana-math/
+package() {
+ mkdir -p $pkgdir/usr/share/fonts/$pkgname
+ cp Asana-Math/Asana-Math.otf $pkgdir/usr/share/fonts/$pkgname
+ mv 'render_download.php?&format=file&media_id=OFL_plaintext&filename=OFL.txt' LICENSE
+ mkdir -p $pkgdir/usr/share/licenses/custom/otf-asana-math/
+ cp LICENSE $pkgdir/usr/share/licenses/custom/otf-asana-math/
}