summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2021-07-30 12:26:28 +0300
committerCaleb Maclennan2021-07-30 12:26:28 +0300
commit1d008f50bd852215d72a15224824da62f3dbea8e (patch)
treec3d11c3d6c7d2ecef4f05d706bdc00945e491ab1 /PKGBUILD
parentdfcd7678e4031368a6a8d9abf577c5ba5654d5a9 (diff)
downloadaur-otf-bulgaria-moderna-pro.tar.gz
upgpkg: otf-bulgaria-moderna-pro 4.000-2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 14 insertions, 18 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d8bfd519c768..ae1c1a09097a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,18 @@
-# Maintainer: Petko Bordjukov <bordjukov[at]gmail[dot]com>
+# Maintainer: Caleb Maclennan <caleb@alerque.com>
+# Contributor: Petko Bordjukov <bordjukov[at]gmail[dot]com>
+
pkgname=otf-bulgaria-moderna-pro
-pkgver=4.0
-pkgrel=1
-pkgdesc="Bulgaria Moderna is an OpenType digital font inspired by the Early Cyrillic script developed during the 10th Century in the Preslav Literary School"
-url="http://alphadesigner.com/bulgaria-moderna-font/"
-arch=('any')
-license=('cc-by-nc-3.0')
-depends=('fontconfig' 'xorg-font-utils')
-makedepends=('unzip')
-install=$pkgname.install
-source=("http://alphadesigner.com/fonts/bulgaria-moderna.zip")
-sha512sums=('c33471b8735a9d231aa32718e3531b73293f322f1a87d28eeb8a8d95e1a62d55003c91182bd08821e636fc264ea6c9cddae03fe91aca1f678d6731d90c552442')
+pkgver=4.000
+pkgrel=2
+pkgdesc='inspired by the Early Cyrillic script developed during the 10th Century in the Preslav Literary School'
+url=https://alphadesigner.com/fonts/bulgaria-moderna
+arch=(any)
+license=(CCPL)
+source=("$pkgname-$pkgver.zip::https://dl.dafont.com/dl/?f=bulgaria_moderna")
+sha256sums=('2b526d0647b8663a0dddf8781574876c67789a8ccd878efe83d934cadfe172b2')
package() {
- cd "${srcdir}"
- install -Dm644 "Bulgaria Moderna Pro Font Guide.pdf" "$pkgdir/usr/share/doc/$pkgname/Bulgaria Moderna Pro Font Guide.pdf"
- install -Dm644 "Bulgaria Moderna Pro.otf" "$pkgdir/usr/share/fonts/OTF/Bulgaria Moderna Pro.otf"
- install -Dm644 "License.txt" "$pkgdir/usr/share/licenses/$pkgname/License.txt"
+ install -Dm0644 -t "$pkgdir/usr/share/fonts/OTF/" *.otf
+ install -Dm0644 -t "$pkgdir/usr/share/doc/$pkgname/" *.pdf
+ install -Dm0644 -t "$pkgdir/usr/share/licenses/$pkgname/" License.txt
}
-
-# vim:set ts=2 sw=2 et: