summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJames Zhu2015-07-30 11:18:03 -0500
committerJames Zhu2015-07-30 11:18:03 -0500
commit0b94a2e98a0b85573cb58d72997798953824d950 (patch)
tree5d1aa593d1d62c8ded857b44fee17a4d5bbe6642 /PKGBUILD
parentf440f2a091538cbc008209485adb525fa0570a9e (diff)
downloadaur-0b94a2e98a0b85573cb58d72997798953824d950.tar.gz
Add license to /usr/share/licenses
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c5efac17a26d..b496c5609fef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,7 +6,7 @@ pkgrel=1
pkgdesc="Fira Code: monospaced font with programming ligatures."
arch=('any')
url='https://github.com/tonsky/FiraCode.git'
-license=('OFL')
+license=('custom:OFL')
depends=('fontconfig' 'xorg-font-utils')
makedepends=('git')
install=otf.install
@@ -25,5 +25,6 @@ package() {
cd "$srcdir/$_gitname"
local font='FiraCode-Regular.otf'
- install -Dm644 "$font" "${pkgdir}/usr/share/fonts/OTF/$font"
+ install -Dm644 "$font" "$pkgdir/usr/share/fonts/OTF/$font"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}