summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorhaawda2018-02-25 14:17:58 +0100
committerhaawda2018-02-25 14:17:58 +0100
commit8c45057710dd94afecaeb4f7e1d9d897da392d50 (patch)
tree4a9c8126af0c1a90bd454e8719a6f76c1e4cb202 /PKGBUILD
parent74df5b526c5887c6c23944c6f2a291b55ae5452a (diff)
downloadaur-8c45057710dd94afecaeb4f7e1d9d897da392d50.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e29b658fab9..fd22844ac610 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,18 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=otf-ibm-plex
-pkgver=0.5.4
-pkgrel=2
+pkgver=1.0.0
+pkgrel=1
pkgdesc="IBM Plex Mono, Sans, and Serif typefaces"
url="https://ibm.github.io/type/"
arch=('any')
license=('custom')
source=("$pkgname-$pkgver.tar.gz::https://github.com/IBM/type/archive/v$pkgver.tar.gz")
-sha256sums=('7b719d560879854b80f8589d1d690c0fef079aaf98ef4360ce0132f3829c0ef5')
+md5sums=('0d8ffdb1ed963038c3c03bb3182e4ec6')
package() {
- cd type-${pkgver}
+ cd plex-${pkgver}
install -Dm644 LICENSE.md "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE.md
install -d "${pkgdir}"/usr/share/fonts/OTF
- install -Dm644 fonts/Mono/desktop/mac/*.otf "${pkgdir}"/usr/share/fonts/OTF
- install -Dm644 fonts/Sans/desktop/mac/*.otf "${pkgdir}"/usr/share/fonts/OTF
- install -Dm644 fonts/Serif/desktop/mac/*.otf "${pkgdir}"/usr/share/fonts/OTF
+ find . -name "*.otf" -exec install -Dm644 {} "${pkgdir}"/usr/share/fonts/OTF \;
}