summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDenis Kasak2015-06-08 22:44:08 +0200
committerDenis Kasak2015-06-08 22:44:08 +0200
commit8e4e35232c25cd228d608c558fa0619258678595 (patch)
treeed2886ee421b499e2d023249c63e3d525616fd45 /PKGBUILD
downloadaur-8e4e35232c25cd228d608c558fa0619258678595.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..0598ac5e4173
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Denis Kasak <reversed(moc.liamg@kasak.sined)>
+
+pkgname=ttf-inconsolata-dz
+pkgver=20091202
+pkgrel=3
+pkgdesc="Monospace font for pretty code listings and for the terminal (modified to have straight single and double quotes)"
+arch=('any')
+url="http://nodnod.net/2009/feb/12/adding-straight-single-and-double-quotes-inconsola/"
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-font-utils')
+provides=('ttf-font')
+source=('http://media.nodnod.net/Inconsolata-dz.otf.zip'
+ 'OFL.txt')
+install=${pkgname}.install
+md5sums=('8510443343f43382566511e73abc06f8'
+ '6ed93967ff0dc6dd9c8d31c17f817a06')
+
+package() {
+ install -Dm644 $srcdir/Inconsolata-dz.otf $pkgdir/usr/share/fonts/TTF/ttf-inconsolata-dz.otf
+ install -Dm644 $srcdir/OFL.txt $pkgdir/usr/share/licenses/ttf-inconsolata-dz/OFL.txt
+}