summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororumin2017-08-30 13:52:31 +0900
committerorumin2017-08-30 13:52:31 +0900
commit12e85a0ae67bc47138651b6990a05d53087516c5 (patch)
tree7d9a533391833b26ca8b12323eb5dd8fc3949ae8 /PKGBUILD
downloadaur-12e85a0ae67bc47138651b6990a05d53087516c5.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..be18d7e66f34
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Contributor: orumin <dev@orum.in>
+
+pkgname=otf-kingen
+pkgver=1.000
+pkgrel=1
+pkgdesc="Japanese OpenType font obtained by mixing old style kana character font and Adobe Source Han Serif JP"
+arch=('any')
+url="http://osdn.jp/projects/koruri"
+license=('custom:SIL')
+depends=('fontconfig' 'xorg-font-utils')
+makedepends=('unzip')
+install=otf.install
+source=("http://www.akenotsuki.com/eyeben/fonts/files/kingen1_000.zip"
+ "https://raw.githubusercontent.com/adobe-fonts/source-han-sans/master/LICENSE.txt")
+sha256sums=('aaadd5190b67d46d0df3c14369307486ea50fd6600629972e0d652b1794a1875'
+ '6a73f9541c2de74158c0e7cf6b0a58ef774f5a780bf191f2d7ec9cc53efe2bf2')
+
+package() {
+ cd "${srcdir}"
+
+ install -Dm644 kingen.otf "${pkgdir}/usr/share/fonts/OTF/kingen.otf"
+ install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/otf-kingen/LICENSE.txt"
+}