summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorTakuro onoue2016-12-06 19:04:57 +0900
committerTakuro onoue2016-12-06 19:04:57 +0900
commitaf6aaf97912f398b3f0bad3d0193ec7290903fd5 (patch)
tree69bca3ffa83c8265d8d7574daadad718f09f7360 /PKGBUILD
downloadaur-af6aaf97912f398b3f0bad3d0193ec7290903fd5.tar.gz
first commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d366f70f3eae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: kusanaginoturugi <kusanaginoturugi at gmail dot com>
+
+pkgname=otf-kodomo-maru-gothic-narrow
+pkgver=1
+pkgrel=1
+pkgdesc="Japanese light rounded gothic font (Handwritten style)"
+arch=('any')
+url="http://typingart.net/?p=51"
+license=('custom')
+depends=('fontconfig' 'xorg-font-utils')
+makedepends=('unzip')
+install=otf-kodomo-maru-gothic-narrow.install
+source=("http://typingart.net/fontdata/kodomo_light.zip")
+md5sums=('ad6abc2527a6dc91103b6654562c534b')
+
+DLAGENTS=("http::/usr/bin/curl -fLC - --retry 3 --retry-delay 3 -o %o %u --referer ${url}")
+
+package() {
+ cd ${srcdir}/
+ cp ../typingart_license.txt .
+
+ install -d "${pkgdir}/usr/share/fonts/OTF"
+ install -m644 *.otf "${pkgdir}/usr/share/fonts/OTF/"
+
+ install -d "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 typingart_license.txt \
+ "${pkgdir}/usr/share/licenses/${pkgname}/"
+}