summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorqothr2016-10-09 19:40:06 +0900
committerqothr2016-10-09 19:40:06 +0900
commit6ee9815a3828faf9a58ed5cdadeb4dab18c896ea (patch)
tree21ba091f3b1e250cd343f74313026de629eb2a1b /PKGBUILD
parentf85268c09e4dbd33d8285f50921ca38da58becf1 (diff)
downloadaur-6ee9815a3828faf9a58ed5cdadeb4dab18c896ea.tar.gz
initial
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 24e50f019f2a..e393de54e8d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,14 +9,16 @@ license=('custom')
arch=('any')
depends=('fontconfig' 'xorg-font-utils')
install=$pkgname.install
-source=(oriental.zip::https://github.com/qothr/cabinet/blob/master/oriental.zip?raw=true)
-md5sums=('94a736491b24519ac504e8d7fa7ac7e8')
+source=(oriental.zip::'https://github.com/qothr/cabinet/blob/master/oriental.zip?raw=true' LICENSE)
+noextract=(LICENSE)
+md5sums=('94a736491b24519ac504e8d7fa7ac7e8' SKIP)
package() {
- install -d "${pkgdir}/usr/share/licenses/${pkgname}/"
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/"
-
cd ${srcdir}
install -dm755 "${pkgdir}"/usr/share/fonts/OTF
install -m644 FontopoORIENTAL.otf "${pkgdir}"/usr/share/fonts/OTF/
+
+ cd ${pkgdir}
+ install -d "${pkgdir}/usr/share/licenses/${pkgname}/"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/"
}