summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authormrxx2021-02-17 19:04:50 +0100
committermrxx2021-02-17 19:04:50 +0100
commite130320e04d0bf1dbc34cdd5b3c2b7a189bbf1c4 (patch)
tree674b7e3b7604de7803074ec6587fa8242ce23531 /PKGBUILD
parentf1492b761fa47016e2078130d2492fb4a9741917 (diff)
downloadaur-e130320e04d0bf1dbc34cdd5b3c2b7a189bbf1c4.tar.gz
Upgpkg: v1.074
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 79c1aa15debf..4d35fce70215 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,20 @@
# Maintainer: mrxx <mrxx at cyberhome dot at>
pkgname=otf-recursive
-pkgver=1.052
+pkgver=1.074
pkgrel=1
pkgdesc="A variable type family built for better code & UI"
arch=('any')
url="https://github.com/arrowtype/recursive"
license=('custom:SIL Open Font License 1.1')
depends=('fontconfig')
-source=("${url}/releases/download/${pkgver}/Recursive-Beta_${pkgver}.zip")
-sha256sums=('f77299f03b77ecb01511c37bbaffa613b31234a84611a8714a172b824f4b6837')
+_srcname=ArrowType-Recursive
+source=("${url}/releases/download/v${pkgver}/${_srcname}-${pkgver}.zip")
+sha256sums=('5ef8b941cbad013a25447c9856a956211871724a373e4238017baf061dea6873')
+
package() {
install -d ${pkgdir}/usr/share/fonts/OTF/Recursive
- cp -a ${srcdir}/Recursive-Beta_${pkgver}/Recursive_Desktop/*.otc "${pkgdir}/usr/share/fonts/OTF/Recursive"
- install -Dm644 "${srcdir}/Recursive-Beta_${pkgver}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cp ${srcdir}/${_srcname}-${pkgver}/Recursive_Desktop/separate_statics/OTF/*.otf "${pkgdir}/usr/share/fonts/OTF/Recursive"
+ cp ${srcdir}/${_srcname}-${pkgver}/Recursive_Desktop/separate_statics/OTF/*.otf "${pkgdir}/usr/share/fonts/OTF/Recursive"
+ install -Dm644 "${srcdir}/${_srcname}-${pkgver}/LICENSE.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-