summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorxpt2015-06-10 22:38:37 -0300
committerxpt2015-06-10 22:38:37 -0300
commit883deac521f49f66e03da7d353c04a8cb5d9bbd0 (patch)
tree31cfbe6aacd77947bc3619a52765d3fae01f03b9 /PKGBUILD
downloadaur-883deac521f49f66e03da7d353c04a8cb5d9bbd0.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..69227394f166
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: xpt <user.xpt@gmail.com>
+
+pkgname=otf-ryman-eco
+pkgver=1.0
+pkgrel=0
+pkgdesc="The world's most beautiful sustainable font"
+arch=('any')
+url="http://rymaneco.co.uk"
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-font-utils')
+install=otf.install
+source=('http://rymaneco.co.uk/download/ryman-eco.zip')
+md5sums=('faca025548b89add18d3891593f800e5')
+
+package() {
+ cd "$srcdir/Ryman Eco"
+ install -d "$pkgdir/usr/share/fonts/OTF"
+ install -m644 'Ryman Eco'/*.otf "$pkgdir/usr/share/fonts/OTF/"
+ install -Dm644 "Ryman Eco End User License Agreement.pdf" "$pkgdir/usr/share/licenses/$pkgname/License.pdf"
+}