summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGavin Lloyd2017-10-24 11:44:15 -0700
committerGavin Lloyd2017-10-24 11:44:15 -0700
commit8380bd9c8e8d63ff8e58d513ddc1254a7e197aab (patch)
treefe9a94db68c31b1c5f7ac37b0c6d31d18aeef51a /PKGBUILD
parentbdd2714cd9a106324573c35152d73f23a3e6f196 (diff)
downloadaur-8380bd9c8e8d63ff8e58d513ddc1254a7e197aab.tar.gz
Add LICENSE
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 32500480937c..35583c128946 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,19 @@
pkgname=otf-vegur
pkgver=0.701
-pkgrel=3
+pkgrel=4
pkgdesc='Humanist sans-serif font used for the LibreOffice logo'
-arch=('i686' 'x86_64')
-license=('custom:CC0')
+arch=('any')
url='http://dotcolon.net/font/?id=vegur'
+license=('custom')
depends=('fontconfig' 'xorg-font-utils')
-source=('http://dotcolon.net/DL/font/vegur.zip')
-sha256sums=('cfb06f0860aae4a6ed0ffaba4ab749a7c09c7f482e68a284a6f832c8382669ed')
+source=('http://dotcolon.net/DL/font/vegur.zip'
+ 'LICENSE')
+sha256sums=('cfb06f0860aae4a6ed0ffaba4ab749a7c09c7f482e68a284a6f832c8382669ed'
+ 'a2010f343487d3f7618affe54f789f5487602331c0a8d03f49e9a7c547cf0499')
package() {
- install -d $pkgdir/usr/share/fonts/OTF/
- install -m644 *.otf $pkgdir/usr/share/fonts/OTF/
+ install -d "${pkgdir}"/usr/share/fonts/OTF
+ install -m644 *.otf "${pkgdir}"/usr/share/fonts/OTF
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/${pkgname}/LICENSE
}