summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMatt Kline2015-12-18 22:58:17 -0800
committerMatt Kline2015-12-18 22:58:17 -0800
commit1220d1fb6afaac3cc3c4d1d98dc49f89812f3105 (patch)
tree4a38ee9dad860ef96f82e34fc931549274996241 /PKGBUILD
downloadaur-1220d1fb6afaac3cc3c4d1d98dc49f89812f3105.tar.gz
Initial package
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6c15cb12bd5b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+pkgname=otf-xits
+pkgver=1.108
+pkgrel=1
+pkgdesc="An OpenType implementation of STIX fonts with math support"
+arch=('any')
+url="https://github.com/khaledhosny/xits-math"
+license=('custom:OFL')
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+install=otf-xits.install
+ghname=xits-math
+source=("https://github.com/khaledhosny/$ghname/archive/v$pkgver.tar.gz")
+md5sums=('6a9ff635ecc47edc0c13794f2b2a8ce1')
+
+package() {
+ cd "$srcdir/$ghname-$pkgver"
+
+ install -d "$pkgdir/usr/share/fonts/OTF"
+ install -m644 *.otf "$pkgdir/usr/share/fonts/OTF/"
+ install -Dm644 OFL.txt "$pkgdir/usr/share/licenses/$pkgname/OFL.txt"
+ install -Dm644 OFL.txt "$pkgdir/usr/share/licenses/$pkgname/OFL-FAQ.txt"
+}