summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAdrian Perez de Castro2023-02-15 15:45:53 +0200
committerAdrian Perez de Castro2023-02-15 15:45:53 +0200
commitea56b408579c3e5b6df1499c94c0b96df9bd64ef (patch)
tree76ec11cd441e6c9d38594c5061e402f22221ac17 /PKGBUILD
parent65e1036d171f3fe6057c52e5edef205d5295b9df (diff)
downloadaur-ea56b408579c3e5b6df1499c94c0b96df9bd64ef.tar.gz
Make sure the chosen C++ compiler works in C++14 mode, needed by googletest
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a62d904dd20d..b156f8fb05cf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=ots
pkgver=9.0.0
-pkgrel=1
+pkgrel=2
pkgdesc='OpenType fonts sanitiser. Supports TTF, WOFF, WOFF2 and other formats'
arch=(x86_64 i686)
url=https://github.com/khaledhosny/ots
@@ -19,7 +19,7 @@ sha256sums=('5982233f167266c6fa4d89bdd3aaddfaf7aad2f19053bc63abf901847d4403fa')
build() {
cd "$pkgname-$pkgver"
- arch-meson build -Dgraphite=true
+ arch-meson build -Dgraphite=true -Dcpp_std=c++14
ninja -C build
}