summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMaddie Zhan2017-03-01 17:48:54 +0800
committerMaddie Zhan2017-03-01 17:48:54 +0800
commit2fe9be3197533636c60e2b18188a8d838a4a5764 (patch)
tree1097517bd2b9629fa48c2a672c952614796b23dc /PKGBUILD
parent8d4aff3c8c9aacafbd65d2dcb5b189f2589186e0 (diff)
downloadaur-2fe9be3197533636c60e2b18188a8d838a4a5764.tar.gz
Version 1.3.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e4c48c7423d5..a5280e4de768 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,11 @@
# Maintainer: Maddie Zhan <maddie@emzee.be>
pkgname=overture
-pkgver=1.3.1
+pkgver=1.3.2
pkgrel=1
pkgdesc="A DNS upstream switcher written in Go in order to purify DNS records"
arch=("i686" "x86_64" "armv6h" "armv7h")
-url="https://github.com/holyshawn/overture"
+url="https://github.com/shawn1m/overture"
license=("MIT")
provides=("overture")
optdepends=("dnsmasq: advanced DNS configuration")
@@ -15,8 +15,8 @@ backup=("etc/overture/config.json")
install=${pkgname}.install
-_gourl=github.com/holyshawn/${pkgname}
-source=("git+https://github.com/holyshawn/${pkgname}.git#tag=$pkgver"
+_gourl=github.com/shawn1m/${pkgname}
+source=("git+https://github.com/shawn1m/${pkgname}.git#tag=$pkgver"
"china_ip_list.txt"
"config.json"
"gfwlist.txt"
@@ -54,7 +54,7 @@ prepare() {
export GOROOT="$srcdir/build/go"
export GOPATH="$srcdir/build"
- mkdir -p "$GOPATH/src/github.com/holyshawn"
+ mkdir -p "$GOPATH/src/github.com/shawn1m"
mv "$srcdir/$pkgname" $GOPATH/src/${_gourl}
}