summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranck STAUFFER2021-03-25 14:43:32 +0100
committerFranck STAUFFER2021-03-25 14:43:32 +0100
commit4467dc59926e76aaf9084202860431c18c364e3f (patch)
tree11f71defb10a77efade36f5442c5f0ed55ecf7b3 /PKGBUILD
parent60a652e3f2c3d6acafae6a3a907d310bc75cb060 (diff)
downloadaur-4467dc59926e76aaf9084202860431c18c364e3f.tar.gz
Update to 5.21.3, make install verbose
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c431f7194dbc..f754bf3ef5bb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,19 +6,19 @@
pkgname=oxygen-sounds
pkgdesc='KDE Oxygen sound pack'
-pkgver=5.21.2
+pkgver=5.21.3
pkgrel=1
arch=('any')
url='https://www.kde.org/workspaces/plasmadesktop/'
license=('LGPL')
source=("https://download.kde.org/stable/plasma/$pkgver/oxygen-$pkgver.tar.xz"{,.sig})
-sha256sums=('386be06089400f8aa42902a05542faff5e6d9e7e9a7e5f712f180c96272ea57a'
+sha256sums=('0afcd178aaaedba660603f1177055db395af4d6693233bf31226ae4a3a0ed29b'
'SKIP')
validpgpkeys=('2D1D5B0588357787DE9EE225EC94D18F7F05997E') # Jonathan Riddell <jr@jriddell.org>
package() {
cd "oxygen-$pkgver"
for file in sounds/*.ogg; do
- install -Dm 644 "$file" "$pkgdir/usr/share/$file"
+ install -Dvm 644 "$file" "$pkgdir/usr/share/$file"
done
}