summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranck STAUFFER2020-08-01 08:52:03 +0200
committerFranck STAUFFER2020-08-01 08:52:03 +0200
commitda68b016e2525439be94614b1cc67b24f88ed443 (patch)
treec73b7c783aef448eadc5a5f88a06622616c55e90 /PKGBUILD
parentf7441553d6ecdffd1701b8dc7d98fed8edb2463a (diff)
downloadaur-da68b016e2525439be94614b1cc67b24f88ed443.tar.gz
Fix install path
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4370dfaaf18..9bd2baf19d43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@
pkgname=oxygen-sounds
pkgdesc='KDE Oxygen sound pack'
pkgver=5.19.4
-pkgrel=1
+pkgrel=2
arch=('x86_64')
url='https://www.kde.org/workspaces/plasmadesktop/'
license=('LGPL')
@@ -17,6 +17,6 @@ b2sums=('86153365b2499e6cee2f60960f4be70e7fe954ee20dc3bee8f858084996e561bd290803
package() {
cd "oxygen-$pkgver"
for file in sounds/*.ogg;do
- install -Dm 644 "$file" "$pkgdir/usr/share/sounds"
+ install -Dm 644 "$file" "$pkgdir/usr/share/sounds/$file"
done
}