summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFranck STAUFFER2020-08-04 09:42:23 +0200
committerFranck STAUFFER2020-08-04 09:42:23 +0200
commitf442dc7fc1d560876e1e7a616c014d50509bfcfd (patch)
treeef58aabc8f2717e1c9d4fdaf8148a5e544147ea8 /PKGBUILD
parentda68b016e2525439be94614b1cc67b24f88ed443 (diff)
downloadaur-f442dc7fc1d560876e1e7a616c014d50509bfcfd.tar.gz
Remove '/sounds' from install path since it's in the file variable
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9bd2baf19d43..54b90d204216 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,6 @@ b2sums=('86153365b2499e6cee2f60960f4be70e7fe954ee20dc3bee8f858084996e561bd290803
package() {
cd "oxygen-$pkgver"
for file in sounds/*.ogg;do
- install -Dm 644 "$file" "$pkgdir/usr/share/sounds/$file"
+ install -Dm 644 "$file" "$pkgdir/usr/share/$file"
done
}