summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDave Kil2017-05-19 19:19:27 -0400
committerDave Kil2017-05-19 19:19:27 -0400
commit18b2b5919ee38bee19a0d7a9ac5b3ffb929c9356 (patch)
tree0bc307d3e237b45d670b417be4802e82274ca463 /PKGBUILD
parent045c369d9263067d21a0a426fd7e97e7c482bc0b (diff)
downloadaur-18b2b5919ee38bee19a0d7a9ac5b3ffb929c9356.tar.gz
move packer to hashicorp
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 538308bd75bb..cacf641895a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: David Z. Kil <dave at thekilempire dot com>
pkgname=packer-io-git
-pkgver=0.10.1.r168.g6eedd4d
+pkgver=0.12.3.r317.g932c4715e
pkgver() {
cd "$srcdir/packer"
git describe --long --tags | sed -r 's/^v//;s/([^-]*-g)/r\1/;s/-/./g'
@@ -13,17 +13,17 @@ arch=('x86_64' 'i686')
license=('MPL2')
conflicts=('packer-io')
makedepends=('mercurial' 'go' 'bzr')
-source=('packer::git+http://github.com/mitchellh/packer')
+source=('packer::git+http://github.com/hashicorp/packer')
md5sums=('SKIP')
prepare() {
export GOPATH=$srcdir
- go get -u github.com/mitchellh/packer
+ go get -u github.com/hashicorp/packer
}
build() {
export GOPATH=$srcdir
- cd "$srcdir/src/github.com/mitchellh/packer"
+ cd "$srcdir/src/github.com/hashicorp/packer"
PATH="$PATH:$srcdir/bin" make
}