summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpapajoker2015-06-08 12:04:33 +0200
committerpapajoker2015-06-08 12:04:33 +0200
commit4d9b185c6261b24b7e0328c1b2059ea43ea86f0e (patch)
tree4c80361e53fd206a2bf60ddb9d7afec6ef1c6593 /PKGBUILD
parent6a35943559beeb406ab8f2f1b97a72ee2ab6cda2 (diff)
downloadaur-4d9b185c6261b24b7e0328c1b2059ea43ea86f0e.tar.gz
fix pkgbuild file vs link
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[l---------]PKGBUILD32
1 files changed, 31 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a5446a0467f..895ec00dba89 120000..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1 +1,31 @@
-/home/patrick/workspace/bash/pacman-history/src/PKGBUILD \ No newline at end of file
+# Maintainer: Papajoker <papajoker [at] archlinux [dot] info>
+pkgname=pacman-history
+pkgver=0.2.0
+pkgrel=2
+pkgdesc="get pacman history for one file"
+arch=('any')
+url="https://github.com/papajoker/pacman-history"
+license=('GPL')
+groups=()
+depends=('pacman')
+makedepends=('git')
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+source=("$pkgname::git+http://github.com/papajoker/pacman-history#branch=master")
+noextract=()
+md5sums=('SKIP')
+
+build() {
+ cd "$srcdir"
+ msg "Starting build..."
+}
+
+package() {
+ cd "$srcdir/$pkgname"
+ install -Dm755 ./${pkgname} ${pkgdir}/usr/bin/${pkgname}
+ install -Dm644 ./${pkgname}.fr ${pkgdir}/usr/share/locale/fr/LC_MESSAGES/${pkgname}
+}