summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDaniel Pereira2021-01-01 19:20:47 -0300
committerDaniel Pereira2021-01-01 19:20:47 -0300
commitf3c6d9fd73a8d39b524b3de174ed2c6d77d819f9 (patch)
tree48d25f2561ac905e636af552cd9d13dab3b42ebe /PKGBUILD
parentd602a06b0f8a29581c3f8637cffc65682ab2703e (diff)
downloadaur-f3c6d9fd73a8d39b524b3de174ed2c6d77d819f9.tar.gz
fix: set the output to the right location
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e630d392f891..3cf4fcf1c20a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=pacom
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Pacom: the Pacman companion"
url="https://github.com/kriansa/pacom"
arch=(any)
@@ -20,5 +20,5 @@ package() {
cd "$pkgname-$pkgver" || exit 1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- cp -r build/pacom "$pkgdir"
+ cp build/pacom "$pkgdir/usr/bin"
}