summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Blakeney2023-02-25 10:13:44 +1000
committerMark Blakeney2023-02-25 10:13:44 +1000
commitb6d2e29e13f4cb641b2402bf3bd4d6848c1d050b (patch)
tree90a4723b99aa7f1f6978227ed329f3f9fd013240 /PKGBUILD
parent961deae74d02d752c3bdfc3c92bd5665d168e59f (diff)
downloadaur-b6d2e29e13f4cb641b2402bf3bd4d6848c1d050b.tar.gz
Update to 2.21
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62c718a040e9..733b71a25af2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: mark.blakeney at bullet-systems dot net
pkgname=pacpush
-pkgver=2.20
+pkgver=2.21
pkgrel=1
pkgdesc="Utility to push an Arch hosts package and AUR caches to other hosts"
url="https://github.com/bulletmark/$pkgname"
license=("GPL3")
arch=("any")
-depends=("python>=3.6" "rsync" "sudo" "openssh" "python-requests"
- "python-ruamel-yaml" "python-packaging")
+depends=("python>=3.7" "rsync" "sudo" "openssh" "python-requests"
+ "python-ruamel-yaml")
makedepends=(python-setuptools python-build python-installer python-wheel)
source=("$pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz")
replaces=("pacsync")
conflicts=("pacsync")
-sha1sums=('7fc91b1dafa6e9c896a0b08413c43c27cfbc002c')
+sha1sums=('4504bf3513d5af0a3ec440aecaf623dd502dce19')
build() {
cd "$srcdir/$pkgname-$pkgver"