summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorNazar Vinnichuk2020-10-02 21:44:43 +0300
committerNazar Vinnichuk2020-10-02 21:45:12 +0300
commit634b4a3f18f591e43b54275e256d96dc43ac5bd2 (patch)
tree5951934994bf5724452131831c42c3fc336a1bb0 /PKGBUILD
parent6143f50fb1ba1976be8deac45880abc23408b81f (diff)
downloadaur-634b4a3f18f591e43b54275e256d96dc43ac5bd2.tar.gz
Streamline package().
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 5 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b35e5f68cbc..1c37903e1bb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nazar Vinnichuk <nazar.vinnichuk at tutanota dot com>
pkgname=pacwall-git
_pkgname=${pkgname%-git}
-pkgver=2.0rc2
+pkgver=2.0.r1.g235e1bb
pkgrel=1
pkgdesc="A live wallpaper that shows the dependency graph and status of installed packages."
url="http://github.com/Kharacternyk/${_pkgname}"
@@ -36,15 +36,11 @@ package() {
for _FILE in *; do
install -Dm755 "$_FILE" "$pkgdir/usr/lib/pacwall/$_FILE"
done
- cd ../examples/hook
- for _FILE in *; do
- install -Dm644 "$_FILE" "$pkgdir/usr/share/pacwall/examples/hook/$_FILE"
- done
- cd ../attributes
- for _FILE in *; do
- install -Dm644 "$_FILE" "$pkgdir/usr/share/pacwall/examples/attributes/$_FILE"
+ cd ../examples/
+ for _FILE in */*; do
+ install -Dm644 "$_FILE" "$pkgdir/usr/share/pacwall/examples/$_FILE"
done
- cd ../../systemd
+ cd ../systemd/
for _FILE in *; do
install -Dm644 "$_FILE" "$pkgdir/usr/lib/systemd/user/$_FILE"
done