summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorArsen Musayelyan2020-02-17 22:11:50 -0800
committerArsen Musayelyan2020-02-17 22:11:50 -0800
commit981e237b7c0daccad013e7670040aa943df31129 (patch)
tree3d9b12d4c905a64b231d0b995d637df4ff815e41 /PKGBUILD
downloadaur-981e237b7c0daccad013e7670040aa943df31129.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..11a65ed50a60
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Arsen Musayelyan <moussaelianarsen@gmail.com>
+pkgname=aptman-git
+pkgver=r3.f0ec020
+pkgrel=1
+pkgdesc="Changes pacman syntax to be more like APT"
+arch=('x86_64' 'i686' 'arm' 'armv6h' 'armv7h' 'aarch64')
+license=('GPLv3')
+depends=('pak-config')
+makedepends=('go')
+source=('git+https://gitlab.com/moussaelianarsen/pak.git')
+md5sums=('SKIP')
+
+build() {
+ cd pak
+ make
+}
+
+
+package() {
+ cd pak
+ make DESTDIR="$pkgdir/" installbinonly
+}