summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfunilrys2017-08-26 16:41:49 +0200
committerfunilrys2017-08-26 16:41:49 +0200
commit3b38f66826e4e26ade312e341366e4500465e5fd (patch)
tree5b489ba7d299ee613610d9e2db3596b07aa91a72 /PKGBUILD
parentd6bd85ca1553e748f912ee11b0a7e876cc1e611b (diff)
downloadaur-3b38f66826e4e26ade312e341366e4500465e5fd.tar.gz
Fix issue with lib already exist
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57bfeb0502b0..14ebeab36389 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=pam-face-authentication
pkgver=0.3
-pkgrel=8
+pkgrel=9
pkgdesc="PAM face auth"
arch=('any')
url="http://code.google.com/p/pam-face-authentication"
@@ -27,4 +27,5 @@ package() {
cd ${srcdir}/${pkgname}-$pkgver
make || return 1
make DESTDIR="$pkgdir/" install || return 1
+ mv $pkgdir/lib $pkgdir/usr
}