summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorfunilrys2017-08-09 23:13:58 +0200
committerfunilrys2017-08-09 23:13:58 +0200
commitd6bd85ca1553e748f912ee11b0a7e876cc1e611b (patch)
treefe556c62b0282d0ee6c577096c87d917cbec0c75 /PKGBUILD
parentd1a1662aeb581f953486c1244a138cab931f7904 (diff)
downloadaur-d6bd85ca1553e748f912ee11b0a7e876cc1e611b.tar.gz
Fix download link
Diffstat (limited to 'PKGBUILD')
-rw-r--r--[-rwxr-xr-x]PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fa7f33e4d94d..57bfeb0502b0 100755..100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=pam-face-authentication
pkgver=0.3
-pkgrel=7
+pkgrel=8
pkgdesc="PAM face auth"
arch=('any')
url="http://code.google.com/p/pam-face-authentication"
license=('GPL')
depends=('pam' 'opencv2' 'libx11' 'qt4')
makedepends=('cmake')
-source=('https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz')
+source=("https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/pam-face-authentication/pam-face-authentication-${pkgver}.tar.gz")
sha512sums=('a140aa6c2662c83e656727c92db61d9f8df6061e222b0934bb0bf73b6472e14b124027e2b3da1a3f5d7fa8b4d3d7d9b198bb3132f5a79f8ad0847f567ff0c79d')
build() {
@@ -24,7 +24,7 @@ cd "$srcdir"/${pkgname}-$pkgver
}
package() {
-cd ${srcdir}/${pkgname}-$pkgver
-make || return 1
-make DESTDIR="$pkgdir/" install || return 1
+ cd ${srcdir}/${pkgname}-$pkgver
+ make || return 1
+ make DESTDIR="$pkgdir/" install || return 1
}