summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorFrederic Bezies2021-10-25 20:11:58 +0200
committerFrederic Bezies2021-10-25 20:11:58 +0200
commitd896196eaf80e3b9e881e3773047732471bf2930 (patch)
tree9202d9b588699f8620d5a3eb67188ccb9fc4b89a /PKGBUILD
parentd12bf4b49ee0ba85658d5d24f1a6f54520a19aab (diff)
downloadaur-d896196eaf80e3b9e881e3773047732471bf2930.tar.gz
October 25th, 2021 update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9c78216654ac..9b4ce961229e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
pkgname=('pamac-aur-git')
_pkgname=pamac
-pkgver=10.2.2.r1.g125033f
+pkgver=10.2.2.r2.gfc4898b
_pkgver=10.2.2
-pkgrel=2
+pkgrel=1
pkgdesc="A Gtk3 frontend for libalpm - git version"
arch=('i686' 'pentium4' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://gitlab.manjaro.org/applications/pamac"
@@ -39,7 +39,7 @@ build() {
cd $_pkgname
mkdir -p builddir
cd builddir
- meson --prefix=/usr --sysconfdir=/etc -Denable-appindicator=true --buildtype=release
+ meson --prefix=/usr --sysconfdir=/etc --buildtype=release -Denable-fake-gnome-software=true
# build
ninja
}
@@ -51,7 +51,11 @@ package() {
cd builddir
DESTDIR="$pkgdir" ninja install
# removed pamac-mirrorlist-timer, useless for Archlinux
- # remove pamac-tray-appindicator
+ # remove pamac-gnome-integration
+ rm "$pkgdir/usr/bin/gnome-software"
+ rm "$pkgdir/usr/share/applications/org.gnome.Software.desktop"
+ rm "$pkgdir/usr/share/dbus-1/services/org.gnome.Software.service"
+
}
#vim:set ts=2 sw=2 et: