summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorglowiak2021-07-26 17:06:41 +0200
committerglowiak2021-07-26 17:06:41 +0200
commit2c4e0c7fefc70ea58bc0344b635f29b6c07c2312 (patch)
tree6b6449da5804fcd5fe0fe568325ec1a6070c4d8a /PKGBUILD
downloadaur-pamod-git.tar.gz
add pamod to AUR!
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD29
1 files changed, 29 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..89397df2e589
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,29 @@
+# Maintainer: glowiak <glowiak1111@yandex.com>
+pkgname=pamod-git
+pkgver=master
+pkgrel=1
+pkgdesc="Simple bash-based pacman wrapper that lets you install AUR packages and do some other things"
+arch=(any)
+url="http://codeberg.org/glowiak/pamod"
+license=('GPL2')
+groups=()
+depends=("bash" "curl" "git" "package-query")
+makedepends=()
+optdepends=()
+keywords=("AUR" "helper" "pacman" "bash" "wrapper")
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=(http://codeberg.org/glowiak/pamod/archive/${pkgver}.tar.gz)
+noextract=()
+sha256sums=('SKIP')
+
+
+package() {
+ cd pamod
+ make DESTDIR="$pkgdir/" install
+}