summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2016-05-13 11:38:21 -0700
committerAndy Weidenbaum2016-05-13 11:38:21 -0700
commit898ad097515daaff293c5e121ece11d948257f5a (patch)
treea02e2d254694ae851f869c33b94d464c287eae7e /PKGBUILD
parentdfa7a772cdbcd38d8bc0373eb8bd2bb6040b8b24 (diff)
downloadaur-898ad097515daaff293c5e121ece11d948257f5a.tar.gz
rm /usr/share/perl6/vendor/version
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37f5308a256e..577d349df98b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -49,6 +49,7 @@ package() {
done
msg2 'Cleaning up pkgdir...'
+ rm -f "$pkgdir/usr/share/perl6/vendor/version"
find "$pkgdir" -type f -name "*.lock" -exec rm '{}' \;
find "$pkgdir" -type f -print0 | xargs -0 sed -i "s,$pkgdir,,g"
}