summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorcroxis2016-03-20 18:43:46 -0700
committercroxis2016-03-20 18:43:46 -0700
commitc3f2042570e1e345447bd74412162b2b404c2079 (patch)
tree928383d7d42c1eca027fc6499cb22a710e55a8c3 /PKGBUILD
parente07e3c7a5b9c1b0c2a044e7db14f1c1df20fd20e (diff)
downloadaur-c3f2042570e1e345447bd74412162b2b404c2079.tar.gz
More hackery to make the darn thing build
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdadc56d48fe..8d8d1fed795d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -77,7 +77,7 @@ build() {
package() {
cd $srcdir/panda3d
python2 makepanda/installpanda.py --prefix=/usr --destdir="$pkgdir"
- install -D -m644 "$srcdir/$pkgname/doc/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ install -D -m644 "$srcdir/panda3d/doc/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
post_install() {