summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKeerthan Jaic2015-07-06 16:24:40 -0400
committerKeerthan Jaic2015-07-06 16:24:40 -0400
commitcd75929df846f26e6daa28571d6fdda4a87bd9ff (patch)
tree12aebdd891f57d3aac923ae8e7c28cafa2d35de8 /PKGBUILD
downloadaur-cd75929df846f26e6daa28571d6fdda4a87bd9ff.tar.gz
initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..48b8e6219f62
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer Keerthan Jaic <jckeerthan at gmail dot com>
+
+pkgname=pandoc-bin
+pkgver=1.13.2
+pkgrel=2
+pkgdesc="Universal markup converter (Binary build from official deb)"
+arch=('x86_64')
+url="http://pandoc.org/"
+license=('GPL2')
+depends=('gmp' 'zlib')
+optdepends=('texlive-most: for PDF creation')
+source_x86_64=("https://github.com/jgm/pandoc/releases/download/${pkgver}/pandoc-${pkgver}-1-amd64.deb")
+md5sums_x86_64=('90e22cf8291d7444fb34d0a41c49dcf6')
+
+package() {
+ bsdtar -xf data.tar.gz -C "$pkgdir/"
+ # This folder only has the license
+ rm -r "$pkgdir"/usr/share/doc
+}